现在的位置: 首页资讯>正文
如何在Debian上安装Spectre&Meltdown检查器
2018年02月01日 作者: 暂无评论 206+ 0

Debian001如果您想检查您的Debian GNU/Linux计算机是否针对Meltdown和Spectre安全漏洞进行了修补,现在比以前更容易安装原始的specter-meltdown-checker脚本。

是的,您现在正在阅读,您现在可以从Debian GNU/Linux 9 “Stretch”操作系统的稳定软件库中为开发人员StéphaneLesimple创建基于Linux操作系统的非常有用的Spectre and Meltdown漏洞/缓解检查器系统。

本月早些时候,我们发布了一个教程,教你们如何检查你的Linux PC是否受到保护,以防止最近发现的Meltdown和Specter安全漏洞被发现将数十亿台采用Intel和AMD现代处理器的设备面临攻击的风险。

以下是如何在Debian上安装Spectre&Meltdown检查器

用于Linux的Spectre和Meltdown漏洞/缓解检查器是一个简单的shell脚本,用于分析您的PC和操作系统的内核,告诉您是否易受本月初公布的三种推测性执行攻击之一的攻击。要将其安装在Debian PC上,只需运行以下命令。

sudo apt-get install spectre-meltdown-checker

安装之后,可以通过在终端仿真器中运行“specter-meltdown-checker”命令(不带引号)来使用该脚本。执行该脚本后,您应该看到类似于下面的输出,并且您将立即看到您的Debian PC是否易受攻击,或者不会受到Meltdown和Spectre攻击。

如果您的Debian计算机容易受到三种推测性攻击漏洞中的一个或多个的攻击,请确保您安装了Debian GNU/Linux操作系统的最新可用内核软件包,以及官方软件库中的最新软件版本。并且记住总是保持您的个人计算机最新!

原文地址:http://www.eeboard.com/news/linux-meltdown-spectre-3/

搜索爱板网加关注,每日最新的开发板、智能硬件、开源硬件、活动等信息可以让你一手全掌握。推荐关注!

【微信扫描下图可直接关注】

 aiban

相关文章

Intel修复幽灵/熔断漏洞变体4:性能损失最多8%

幽灵/熔断漏洞的变体4由谷歌Project Zero团队(GPZ)、微软安全响应中心(MSRC)联合公布,和其他变体一样使用了大多数现代处理器架构所普遍采用的的预测执行功能,可通过侧信道暴露特定类型的数...

Linux内核4.17获得更多关于Specter V1的修复程序

据外媒报道,Linux Kernel 4.17 最近获得了一批 x86/pti 更新,其中包含针对 Meltdown 和 Spectre CPU漏洞的最新缓解改进。

Microsoft Store上线ARM版Ubuntu Linux

据推测,Store中可用的其他Linux发行版将通过重新编译自己的适用于ARM PC的Linux Shell的Windows子系统来适用。微软商店中的Ubuntu仍然显示只支持x64,但它的ARM64变种应该很快就会推出。

爆料称:基于x86 AMD和英特尔CPU的系统都在遭受严重安全漏洞的影响

基于x86 AMD和英特尔CPU的系统都在遭受一个严重安全漏洞的影响,而该漏洞是由于操作系统开发者曲解了英特尔和AMD两家芯片厂商的调试文档所致。

Windows/macOS/Linux爆重大安全漏洞:厂商发布补丁程序

Windows/macOS/Linux遭受重大安全漏洞影响:厂商紧急发布补丁 该漏洞是由于操作系统开发者曲解了英特尔和AMD两大芯片厂商的调试文档所致。

给我留言

您必须 [ 登录 ] 才能发表留言!